<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_mobile_menu_tablet html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_1199 av-no-preview ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->

<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="More than 40 industry leaders have endorsed a new action plan to tackle global plastic issues, and have begun working together to create a more effective global system for plastics." />
<meta name="keywords" content="enterprises, frontpage article, beach plastic, ellen macarthur, global plastic, global plastics industry, packaging, plastics, plastics economy, procter &amp; gamble, recycling rate, recycling system" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<title>Industry Backs Plan to Recycle 70 Percent of Plastic Packaging Waste Globally &#8211; GLOBAL RECYCLING</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GLOBAL RECYCLING &raquo; Feed" href="http://global-recycling.info/feed" />
<link rel="alternate" type="application/rss+xml" title="GLOBAL RECYCLING &raquo; Comments Feed" href="http://global-recycling.info/comments/feed" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/global-recycling.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://global-recycling.info/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://global-recycling.info/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://global-recycling.info/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://global-recycling.info/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://global-recycling.info/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://global-recycling.info/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://global-recycling.info/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://global-recycling.info/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://global-recycling.info/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://global-recycling.info/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://global-recycling.info/wp-content/uploads/dynamic_avia/enfold.css?ver=58eb383207021' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://global-recycling.info/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='http://global-recycling.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://global-recycling.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://global-recycling.info/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://global-recycling.info/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://global-recycling.info/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://global-recycling.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://global-recycling.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://global-recycling.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BIR announces 18-3-2018 as the date of the first Global Recycling Day!' href='http://global-recycling.info/archives/1197' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://global-recycling.info/archives/1199" />
<link rel='shortlink' href='http://global-recycling.info/?p=1199' />
<link rel="alternate" type="application/json+oembed" href="http://global-recycling.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobal-recycling.info%2Farchives%2F1199" />
<link rel="alternate" type="text/xml+oembed" href="http://global-recycling.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobal-recycling.info%2Farchives%2F1199&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="GLOBAL RECYCLING RSS2 Feed" href="http://global-recycling.info/feed" />
<link rel="pingback" href="http://global-recycling.info/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://global-recycling.info/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://global-recycling.info/wp-content/uploads/2016/08/favicon-global-recycling.png" type="image/png">


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.0.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
ML:128-PU:37-PLA:10
WP:4.7.5
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://global-recycling.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://global-recycling.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://global-recycling.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://global-recycling.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://global-recycling.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82201826-1', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-1199 single-format-standard stretched open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_tablet av_header_searchicon av_header_unstick_top_disabled av_seperator_small_border av_bottom_nav_disabled '  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://global-recycling.info/'><img height='100' width='300' src='http://global-recycling.info/wp-content/uploads/2016/08/Global_Recycling_Logo-300-300x96.png' alt='GLOBAL RECYCLING' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap av_menu_icon_beside"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="http://global-recycling.info/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="http://global-recycling.info/magazine" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Magazine</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://global-recycling.info/recyclingnews" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Articles</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://global-recycling.info/recycling-business-chances" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business Chances</span></a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://global-recycling.info/recycling-enterprises" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Enterprises</span></a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://global-recycling.info/recycling-newsflash" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Newsflash</span></a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://global-recycling.info/recycling-markets" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Markets</span></a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://global-recycling.info/recycling-machinery" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Machinery</span></a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://global-recycling.info/recycling-processing-methods" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Processing Methods</span></a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="http://global-recycling.info/advertiser" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertiser</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="http://global-recycling.info/events" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="http://global-recycling.info/media-kit" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Media Kit</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="http://global-recycling.info/imprint" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Imprint</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://global-recycling.info/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div><ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/recyclingportal' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://www.facebook.com/eurecycling' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://instagram.com/msvgmbh' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_4'><a  href='http://global-recycling.info/feed' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li></ul></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-author-disabled av-blog-meta-comments-disabled av-blog-meta-category-disabled av-blog-meta-date-disabled av-blog-meta-html-info-disabled av-blog-meta-tag-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-1199 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-1199 post type-post status-publish format-standard has-post-thumbnail hentry category-enterprises category-frontpage-article tag-beach-plastic tag-ellen-macarthur tag-global-plastic tag-global-plastics-industry tag-packaging tag-plastics tag-plastics-economy tag-procter-gamble tag-recycling-rate tag-recycling-system'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://global-recycling.info/wp-content/uploads/2017/05/global-plastic-recycling-792x1030.jpg" title="Photo: Harald Heinritz / abfallbild.de"><img width="792" height="321" src="http://global-recycling.info/wp-content/uploads/2017/05/global-plastic-recycling-792x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://global-recycling.info/archives/1199' rel='bookmark' title='Permanent Link: Industry Backs Plan to Recycle 70 Percent of Plastic Packaging Waste Globally'>Industry Backs Plan to Recycle 70 Percent of Plastic Packaging Waste Globally			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >24. May 2017</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="http://global-recycling.info/archives/category/enterprises" rel="tag">Enterprises</a>, <a href="http://global-recycling.info/archives/category/frontpage-article" rel="tag">Frontpage Article</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://global-recycling.info/archives/author/msv2016" title="Posts by msv2016" rel="author">msv2016</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p><em>More than 40 industry leaders have endorsed a new action plan to tackle global plastic issues, and have begun working together to create a more effective global system for plastics.</em></p>
<p>The action plan is presented in “The New Plastics Economy: Catalysing Action”, a new study by the World Economic Forum and the Ellen MacArthur Foundation with analytical support from SystemiQ, which reveals that concerted action by industry could result in reuse and recycling of 70 percent of all global plastic packaging, up from today‘s recycling rate of just 14 percent. Dominic Waughray, Head of Public-Private Partnership, Member of the Executive Committee, World Economic Forum, commented: “This could drive systemic change. The plan puts innovation at the heart of a strategy that could shift the entire system while unlocking a billion dollar business opportunity.“</p>
<p>The report provides a clear transition strategy for the global plastics industry to design better packaging, increase recycling rates, and introduce new models for making better use of packaging. It finds that 20 percent of plastic packaging could be profitably re-used, for example by replacing single-use plastic bags with re-usable alternatives, or by designing innovative packaging models based on product refills. A further 50 percent of plastic packaging could be profitably recycled if improvements are made to packaging design and systems for managing it after use. Without fundamental redesign and innovation, the remaining 30 percent of plastic packaging (by weight) will never be recycled and will continue to destine the equivalent of 10 billion garbage bags per year to landfill or incineration. Innovation in packaging design, recyclable and compostable materials, and reprocessing technologies are likely all required to move this challenging segment forward.</p>
<p><strong>A strong initial momentum</strong></p>
<p>The New Plastics Economy initiative brings together more than 40 leading organizations representing the entire global plastics industry, from chemical manufacturers to consumer goods producers, retailers, city authorities and recyclers, to work together towards a more effective global system. According to Dame Ellen MacArthur, founder of the Ellen MacArthur Foundation, the New Plastics Economy initiative has almost attracted widespread support: “Across the industry we are seeing strong initial momentum and alignment on the direction to take.“ According to her opinion, the New Plastics Economy is a “catalysing action that provides a clear plan for redesigning the global plastics system, paving the way for concerted action“.</p>
<p>The initiative will launch two global innovation challenges to kick-start the redesign of materials and packaging formats, and begin building a set of global common standards (a ‘Global Plastics Protocol’) for packaging design, concentrating initially on the most impactful changes. It will also improve recycling systems by delivering collaborative projects between participant companies and cities.</p>
<p><strong>Greenwashing or ambitious?</strong></p>
<p>The “Deutsche Umwelthilfe” (German Environment Aid) criticizes the initiative as Greenwashing, serving to prevent effective laws for avoidance of plastic waste and to deviate from the specific destruction of a ressource efficient multiple use system. According to DUH, the verbalized aims of environmental protection are all the same without obligation, lack a concrete time frame and show great disproportion to the real entrepreneurship.</p>
<p>On contrary, the European Plastics Converters (EuPC) Association, representing over 50.000 plastics converting companies in Europe, welcomes the initiative as very ambitious, defining an “effective after-use plastics economy“ to reduce plastics leakage into the environment and decouple from fossil feedstocks. EuPC looks forward to closely collaborating both with the Ellen MacArthur Foundation and trade and consumer associations to foster an informed education on waste.<br />
Establishing a unique supply chain</p>
<p>However, almost one year ago a report from the Ellen MacArthur Foundation found that 95 percent of the value of plastic packaging material, worth 80 to 120 billion US-Dollar annually, is lost to the economy after the first use. Challenged by that issue, Procter &amp; Gamble created the world’s first recyclable shampoo bottle made from up to 25 percent beach plastic. The first 150,000 bottles will be available in France this summer by consumers at Carrefour, one of the world’s leading retailers. Additionally, P&amp;G announced that in Europe by end of 2018 more than half a billion bottles per year will include up to 25 percent post-consumer recycled plastic. The project will require a supply of 2,600 tons of recycled plastic every year.</p>
<p>According to P&amp;G, this will be the world’s largest production run of recyclable bottles made with post-consumer recycled beach plastic. And will be a first major step in establishing a unique supply chain that involves the support of thousands of volunteers and hundreds of NGOs collecting plastic waste found on beaches. Lisa Jennings, Vice President, Head &amp; Shoulders and Global Hair Care Sustainability Leader at Procter &amp; Gamble, is convinced: “We felt that the leading shampoo brand in sales should lead in sustainability innovation and know that when we do this, it encourages the entire industry to do the same.”</p>
<p>The full report on “The New Plastics Economy: Catalysing action“ is available under <a href="http://www.ellenmacarthurfoundation.org/publications/new-plastics-economy-catalysing-action#purchase-options" target="_blank" rel="noopener noreferrer">www.ellenmacarthurfoundation.org/publications/new-plastics-economy-catalysing-action#purchase-options</a></p>
<p>Photo: Harald Heinritz / abfallbild.de</p>
<p>GR 12017</p>
<div class="post-views post-1199 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			
			<span class="post-views-count">177</span>
			</div></div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://global-recycling.info/archives/tag/beach-plastic" rel="tag">beach plastic</a>, <a href="http://global-recycling.info/archives/tag/ellen-macarthur" rel="tag">Ellen MacArthur</a>, <a href="http://global-recycling.info/archives/tag/global-plastic" rel="tag">global plastic</a>, <a href="http://global-recycling.info/archives/tag/global-plastics-industry" rel="tag">global plastics industry</a>, <a href="http://global-recycling.info/archives/tag/packaging" rel="tag">packaging</a>, <a href="http://global-recycling.info/archives/tag/plastics" rel="tag">plastics</a>, <a href="http://global-recycling.info/archives/tag/plastics-economy" rel="tag">Plastics Economy</a>, <a href="http://global-recycling.info/archives/tag/procter-gamble" rel="tag">Procter &amp; Gamble</a>, <a href="http://global-recycling.info/archives/tag/recycling-rate" rel="tag">recycling rate</a>, <a href="http://global-recycling.info/archives/tag/recycling-system" rel="tag">recycling system</a></span></span><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://global-recycling.info/archives/1199&amp;t=Industry%20Backs%20Plan%20to%20Recycle%2070%20Percent%20of%20Plastic%20Packaging%20Waste%20Globally' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Industry%20Backs%20Plan%20to%20Recycle%2070%20Percent%20of%20Plastic%20Packaging%20Waste%20Globally&url=http://global-recycling.info/?p=1199' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=http://global-recycling.info/archives/1199' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fglobal-recycling.info%2Farchives%2F1199&amp;description=Industry%20Backs%20Plan%20to%20Recycle%2070%20Percent%20of%20Plastic%20Packaging%20Waste%20Globally&amp;media=http%3A%2F%2Fglobal-recycling.info%2Fwp-content%2Fuploads%2F2017%2F05%2Fglobal-plastic-recycling-542x705.jpg' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Industry%20Backs%20Plan%20to%20Recycle%2070%20Percent%20of%20Plastic%20Packaging%20Waste%20Globally&amp;url=http://global-recycling.info/archives/1199' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=http%3A%2F%2Fglobal-recycling.info%2Farchives%2F1199&amp;name=Industry%20Backs%20Plan%20to%20Recycle%2070%20Percent%20of%20Plastic%20Packaging%20Waste%20Globally&amp;description=More%20than%2040%20industry%20leaders%20have%20endorsed%20a%20new%20action%20plan%20to%20tackle%20global%20plastic%20issues%2C%20and%20have%20begun%20working%20together%20to%20create%20a%20more%20effective%20global%20system%20for%20plastics.%20The%20action%20plan%20is%20presented%20in%20%E2%80%9CThe%20New%20Plastics%20Economy%3A%20Catalysing%20Action%E2%80%9D%2C%20a%20new%20study%20by%20the%20World%20Economic%20Forum%20and%20the%20Ellen%20MacArthur%20Foundation%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=http://global-recycling.info/archives/1199' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=http://global-recycling.info/archives/1199&amp;title=Industry%20Backs%20Plan%20to%20Recycle%2070%20Percent%20of%20Plastic%20Packaging%20Waste%20Globally' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Industry%20Backs%20Plan%20to%20Recycle%2070%20Percent%20of%20Plastic%20Packaging%20Waste%20Globally&amp;body=http://global-recycling.info/archives/1199' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://global-recycling.info/wp-content/uploads/2017/05/global-plastic-recycling.jpg</span>
					   <span itemprop='height' >1030</span>
					   <span itemprop='width' >792</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>msv2016</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://global-recycling.info/wp-content/uploads/2016/08/Global_Recycling_Logo-300-300x96.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>msv2016</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-05-24T08:54:23+00:00" >2017-05-24 08:54:23</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-05-24 08:54:23</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Industry Backs Plan to Recycle 70 Percent of Plastic Packaging Waste Globally</span></span></span></article><div class='single-big'></div><div class ='related_posts av-related-style-full'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_half no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='http://global-recycling.info/archives/782' class='relThumWrap noLightbox' title='USA: Investor Buys Controlling Interest of Recycler and Furniture Maker'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://global-recycling.info/wp-content/uploads/2016/08/recycling-newsflash.jpg" class="attachment-square size-square wp-post-image" alt="" title="recycling-newsflash" srcset="http://global-recycling.info/wp-content/uploads/2016/08/recycling-newsflash.jpg 180w, http://global-recycling.info/wp-content/uploads/2016/08/recycling-newsflash-80x80.jpg 80w, http://global-recycling.info/wp-content/uploads/2016/08/recycling-newsflash-36x36.jpg 36w, http://global-recycling.info/wp-content/uploads/2016/08/recycling-newsflash-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>USA: Investor Buys Controlling Interest of Recycler and Furniture Maker</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='http://global-recycling.info/archives/371' class='relThumWrap noLightbox' title='Japan: A Mature Waste Market – with Opportunities'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://global-recycling.info/wp-content/uploads/2016/08/japan-waste-market-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="japan-waste-market" srcset="http://global-recycling.info/wp-content/uploads/2016/08/japan-waste-market-180x180.jpg 180w, http://global-recycling.info/wp-content/uploads/2016/08/japan-waste-market-80x80.jpg 80w, http://global-recycling.info/wp-content/uploads/2016/08/japan-waste-market-36x36.jpg 36w, http://global-recycling.info/wp-content/uploads/2016/08/japan-waste-market-120x120.jpg 120w, http://global-recycling.info/wp-content/uploads/2016/08/japan-waste-market-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Japan: A Mature Waste Market – with Opportunities</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='http://global-recycling.info/archives/510' class='relThumWrap noLightbox' title='Nigeria Has Many Business Prospects to Offer'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://global-recycling.info/wp-content/uploads/2016/08/nigeria-recycling-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="nigeria-recycling" srcset="http://global-recycling.info/wp-content/uploads/2016/08/nigeria-recycling-180x180.jpg 180w, http://global-recycling.info/wp-content/uploads/2016/08/nigeria-recycling-80x80.jpg 80w, http://global-recycling.info/wp-content/uploads/2016/08/nigeria-recycling-36x36.jpg 36w, http://global-recycling.info/wp-content/uploads/2016/08/nigeria-recycling-120x120.jpg 120w, http://global-recycling.info/wp-content/uploads/2016/08/nigeria-recycling-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Nigeria Has Many Business Prospects to Offer</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='http://global-recycling.info/archives/742' class='relThumWrap noLightbox' title='New Logistics Model Developed'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://global-recycling.info/wp-content/uploads/2016/09/logistics-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="logistics" srcset="http://global-recycling.info/wp-content/uploads/2016/09/logistics-180x180.jpg 180w, http://global-recycling.info/wp-content/uploads/2016/09/logistics-80x80.jpg 80w, http://global-recycling.info/wp-content/uploads/2016/09/logistics-36x36.jpg 36w, http://global-recycling.info/wp-content/uploads/2016/09/logistics-120x120.jpg 120w, http://global-recycling.info/wp-content/uploads/2016/09/logistics-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>New Logistics Model Developed</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='http://global-recycling.info/archives/611' class='relThumWrap noLightbox' title='Global Market Outlook: Paper and Paperboard Packaging'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://global-recycling.info/wp-content/uploads/2016/08/recycling-newsflash.jpg" class="attachment-square size-square wp-post-image" alt="" title="recycling-newsflash" srcset="http://global-recycling.info/wp-content/uploads/2016/08/recycling-newsflash.jpg 180w, http://global-recycling.info/wp-content/uploads/2016/08/recycling-newsflash-80x80.jpg 80w, http://global-recycling.info/wp-content/uploads/2016/08/recycling-newsflash-36x36.jpg 36w, http://global-recycling.info/wp-content/uploads/2016/08/recycling-newsflash-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Global Market Outlook: Paper and Paperboard Packaging</strong>	</a></div><div class='av_one_half no_margin  omega relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='http://global-recycling.info/archives/834' class='relThumWrap noLightbox' title='New Plastics Recycling Line'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://global-recycling.info/wp-content/uploads/2016/10/recoSTAR_dynamic_215-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="recostar_dynamic_215" srcset="http://global-recycling.info/wp-content/uploads/2016/10/recoSTAR_dynamic_215-180x180.jpg 180w, http://global-recycling.info/wp-content/uploads/2016/10/recoSTAR_dynamic_215-80x80.jpg 80w, http://global-recycling.info/wp-content/uploads/2016/10/recoSTAR_dynamic_215-36x36.jpg 36w, http://global-recycling.info/wp-content/uploads/2016/10/recoSTAR_dynamic_215-120x120.jpg 120w, http://global-recycling.info/wp-content/uploads/2016/10/recoSTAR_dynamic_215-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>New Plastics Recycling Line</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><div id="text-9" class="widget clearfix widget_text"><h3 class="widgettitle">Ad</h3>			<div class="textwidget"> <div align="left">
<div id='c6899_6_6' class='sam-container sam-place' data-sam='0'><a  id='a50_6' class='sam_ad' href='http://www.andritz.com/oi-locationpage-andritz-mewa' target='_blank'><img src='http://global-recycling.info/wp-content/uploads/2017/03/Andritz-MeWa-Recyclingportal_160x600px_QZ_en.jpg'  alt=''  /></a></div>
     </div></div>
		</div><div id="text-11" class="widget clearfix widget_text"><h3 class="widgettitle">Translation</h3>			<div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
		</div></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="text-2" class="widget clearfix widget_text"><h3 class="widgettitle">GLOBAL RECYCLING</h3>			<div class="textwidget">The Magazine for Business Opportunities & International Markets.
<br>
<br>
Global trends in the circular economy, particularly in the recycling and recovery industry as well as in waste recycling. Markets for technology, logistics and raw materials.
<br>
<br>
© MSV Mediaservice & Verlag GmbH</div>
		<span class="seperator extralight-border"></span></section><section id="text-4" class="widget clearfix widget_text"><h3 class="widgettitle">Check out our websites</h3>			<div class="textwidget"><a target="_blank" href="http://www.eu-recycling.com/">EU-Recycling</a>
<br>
<a target="_blank" href="http://www.recyclingportal.eu/">Recyclingportal</a></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-8" class="widget clearfix widget_text"><h3 class="widgettitle">Topics</h3>			<div class="textwidget">Business Chances, Enterprises, Newsflash, Markets, Machinery, Processing Methods and Events. 
<br>
In general: Recycling Industry, Circular Economy, Recycling Technology, Secondary Raw Material, Recycling, Recycling Markets, Collection, Reuse, Waste, Waste Management, Industrial Waste, Automobile Recycling, Scrap, C&D Waste, Electronic Scrap Recycling, Screening Machines, Separator, e-Waste, Sorter, Sensor Sorter, Splitter, Crusher, Shredder, Magnetic Separators, Metal Recycling, Ferrous, Non-Ferrous, Plastic Recycling, Scrap Recycling, Wastepaper, Plastic Waste, Second Hand Clothing, Textile Waste, Tyres, Hazardous Waste, Waste Processing Plants, Waste Legislation and much more.</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="tag_cloud-2" class="widget clearfix widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tagcloud"><a href='http://global-recycling.info/archives/tag/batteries' class='tag-link-154 tag-link-position-1' title='6 topics' style='font-size: 8pt;'>batteries</a>
<a href='http://global-recycling.info/archives/tag/biomass' class='tag-link-179 tag-link-position-2' title='6 topics' style='font-size: 8pt;'>biomass</a>
<a href='http://global-recycling.info/archives/tag/bir' class='tag-link-511 tag-link-position-3' title='10 topics' style='font-size: 11.855072463768pt;'>BIR</a>
<a href='http://global-recycling.info/archives/tag/cagr' class='tag-link-38 tag-link-position-4' title='7 topics' style='font-size: 9.0144927536232pt;'>CAGR</a>
<a href='http://global-recycling.info/archives/tag/china' class='tag-link-10 tag-link-position-5' title='13 topics' style='font-size: 14.086956521739pt;'>China</a>
<a href='http://global-recycling.info/archives/tag/circular-economy' class='tag-link-193 tag-link-position-6' title='17 topics' style='font-size: 16.31884057971pt;'>Circular Economy</a>
<a href='http://global-recycling.info/archives/tag/e-waste' class='tag-link-137 tag-link-position-7' title='11 topics' style='font-size: 12.666666666667pt;'>E-Waste</a>
<a href='http://global-recycling.info/archives/tag/ferrous' class='tag-link-108 tag-link-position-8' title='6 topics' style='font-size: 8pt;'>ferrous</a>
<a href='http://global-recycling.info/archives/tag/glass' class='tag-link-538 tag-link-position-9' title='7 topics' style='font-size: 9.0144927536232pt;'>glass</a>
<a href='http://global-recycling.info/archives/tag/gtai' class='tag-link-55 tag-link-position-10' title='9 topics' style='font-size: 11.04347826087pt;'>GTAI</a>
<a href='http://global-recycling.info/archives/tag/hazardous-waste' class='tag-link-560 tag-link-position-11' title='7 topics' style='font-size: 9.0144927536232pt;'>hazardous waste</a>
<a href='http://global-recycling.info/archives/tag/india' class='tag-link-26 tag-link-position-12' title='7 topics' style='font-size: 9.0144927536232pt;'>India</a>
<a href='http://global-recycling.info/archives/tag/investment' class='tag-link-21 tag-link-position-13' title='12 topics' style='font-size: 13.275362318841pt;'>investment</a>
<a href='http://global-recycling.info/archives/tag/landfill' class='tag-link-48 tag-link-position-14' title='28 topics' style='font-size: 20.376811594203pt;'>landfill</a>
<a href='http://global-recycling.info/archives/tag/market' class='tag-link-36 tag-link-position-15' title='7 topics' style='font-size: 9.0144927536232pt;'>Market</a>
<a href='http://global-recycling.info/archives/tag/metal' class='tag-link-110 tag-link-position-16' title='10 topics' style='font-size: 11.855072463768pt;'>metal</a>
<a href='http://global-recycling.info/archives/tag/municipal-solid-waste' class='tag-link-170 tag-link-position-17' title='7 topics' style='font-size: 9.0144927536232pt;'>municipal solid waste</a>
<a href='http://global-recycling.info/archives/tag/opportunities' class='tag-link-44 tag-link-position-18' title='9 topics' style='font-size: 11.04347826087pt;'>Opportunities</a>
<a href='http://global-recycling.info/archives/tag/packaging' class='tag-link-268 tag-link-position-19' title='6 topics' style='font-size: 8pt;'>packaging</a>
<a href='http://global-recycling.info/archives/tag/paper' class='tag-link-75 tag-link-position-20' title='11 topics' style='font-size: 12.666666666667pt;'>Paper</a>
<a href='http://global-recycling.info/archives/tag/plastic' class='tag-link-264 tag-link-position-21' title='15 topics' style='font-size: 15.101449275362pt;'>plastic</a>
<a href='http://global-recycling.info/archives/tag/plastics' class='tag-link-537 tag-link-position-22' title='7 topics' style='font-size: 9.0144927536232pt;'>plastics</a>
<a href='http://global-recycling.info/archives/tag/plastic-waste' class='tag-link-271 tag-link-position-23' title='6 topics' style='font-size: 8pt;'>Plastic Waste</a>
<a href='http://global-recycling.info/archives/tag/raw-material' class='tag-link-362 tag-link-position-24' title='9 topics' style='font-size: 11.04347826087pt;'>raw material</a>
<a href='http://global-recycling.info/archives/tag/recovery' class='tag-link-23 tag-link-position-25' title='25 topics' style='font-size: 19.36231884058pt;'>recovery</a>
<a href='http://global-recycling.info/archives/tag/recyclable' class='tag-link-70 tag-link-position-26' title='10 topics' style='font-size: 11.855072463768pt;'>recyclable</a>
<a href='http://global-recycling.info/archives/tag/recycle' class='tag-link-117 tag-link-position-27' title='12 topics' style='font-size: 13.275362318841pt;'>recycle</a>
<a href='http://global-recycling.info/archives/tag/recycler' class='tag-link-230 tag-link-position-28' title='10 topics' style='font-size: 11.855072463768pt;'>recycler</a>
<a href='http://global-recycling.info/archives/tag/recycling' class='tag-link-13 tag-link-position-29' title='32 topics' style='font-size: 21.594202898551pt;'>Recycling</a>
<a href='http://global-recycling.info/archives/tag/recycling-industry' class='tag-link-60 tag-link-position-30' title='11 topics' style='font-size: 12.666666666667pt;'>recycling industry</a>
<a href='http://global-recycling.info/archives/tag/recycling-plant' class='tag-link-261 tag-link-position-31' title='6 topics' style='font-size: 8pt;'>recycling plant</a>
<a href='http://global-recycling.info/archives/tag/recycling-rate' class='tag-link-135 tag-link-position-32' title='8 topics' style='font-size: 10.028985507246pt;'>recycling rate</a>
<a href='http://global-recycling.info/archives/tag/reduce' class='tag-link-214 tag-link-position-33' title='7 topics' style='font-size: 9.0144927536232pt;'>reduce</a>
<a href='http://global-recycling.info/archives/tag/report' class='tag-link-136 tag-link-position-34' title='11 topics' style='font-size: 12.666666666667pt;'>report</a>
<a href='http://global-recycling.info/archives/tag/reuse' class='tag-link-165 tag-link-position-35' title='12 topics' style='font-size: 13.275362318841pt;'>reuse</a>
<a href='http://global-recycling.info/archives/tag/scrap' class='tag-link-35 tag-link-position-36' title='16 topics' style='font-size: 15.710144927536pt;'>Scrap</a>
<a href='http://global-recycling.info/archives/tag/shredder' class='tag-link-300 tag-link-position-37' title='7 topics' style='font-size: 9.0144927536232pt;'>Shredder</a>
<a href='http://global-recycling.info/archives/tag/solid-waste' class='tag-link-69 tag-link-position-38' title='7 topics' style='font-size: 9.0144927536232pt;'>solid waste</a>
<a href='http://global-recycling.info/archives/tag/sorting' class='tag-link-24 tag-link-position-39' title='6 topics' style='font-size: 8pt;'>sorting</a>
<a href='http://global-recycling.info/archives/tag/treatment' class='tag-link-53 tag-link-position-40' title='6 topics' style='font-size: 8pt;'>treatment</a>
<a href='http://global-recycling.info/archives/tag/usa' class='tag-link-62 tag-link-position-41' title='9 topics' style='font-size: 11.04347826087pt;'>USA</a>
<a href='http://global-recycling.info/archives/tag/waste' class='tag-link-49 tag-link-position-42' title='25 topics' style='font-size: 19.36231884058pt;'>waste</a>
<a href='http://global-recycling.info/archives/tag/waste-to-energy' class='tag-link-31 tag-link-position-43' title='11 topics' style='font-size: 12.666666666667pt;'>waste-to-energy</a>
<a href='http://global-recycling.info/archives/tag/waste-management' class='tag-link-46 tag-link-position-44' title='34 topics' style='font-size: 22pt;'>waste management</a>
<a href='http://global-recycling.info/archives/tag/weee' class='tag-link-151 tag-link-position-45' title='7 topics' style='font-size: 9.0144927536232pt;'>WEEE</a></div>
<span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://global-recycling.info/archives/1197' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>BIR announces 18-3-2018 as the date of the first Global Recycling Day!</span>            <span class='entry-image'><img width="80" height="80" src="http://global-recycling.info/wp-content/uploads/2017/05/Newsflash3-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://global-recycling.info/wp-content/uploads/2017/05/Newsflash3-80x80.jpg 80w, http://global-recycling.info/wp-content/uploads/2017/05/Newsflash3-36x36.jpg 36w, http://global-recycling.info/wp-content/uploads/2017/05/Newsflash3-180x180.jpg 180w, http://global-recycling.info/wp-content/uploads/2017/05/Newsflash3-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>





 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://global-recycling.info/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://global-recycling.info/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://global-recycling.info/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://global-recycling.info/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://global-recycling.info/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://global-recycling.info/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://global-recycling.info/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://global-recycling.info/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://global-recycling.info/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
